Navigation & Login
Zurück   Toshiba Forum > Toshiba Software und Treiber > Windows 7 > Netbook/Win7

Willkommen im Toshiba Forum.
Wenn dies Ihr erster Besuch hier ist, lesen Sie bitte zuerst die Hilfe - Häufig gestellte Fragen durch. Sie müssen sich registrieren, bevor Sie Beiträge verfassen können. Klicken Sie oben auf 'Registrieren', um den Registrierungsprozess zu starten.
Sie können aber auch jetzt schon Beiträge lesen. Suchen Sie sich einfach das Forum aus, das Sie am meisten interessiert.

Und falls sie einmal nicht finden was sie suchen oder wissen möchten,
weil zb ihr Thema oder Modell im Forum noch nicht erwähnt wurde,
dann würden wir uns über einen Beitrag in dem sie Ihre Fragen stellen sehr freuen.

Sie betrachten gerade: Offizielle WLAN Treiber funktionieren nicht

Like Tree4Likes
  • 1 Post By StarScream
  • 1 Post By RobinTT
  • 1 Post By RobinTT
  • 1 Post By RobinTT

Antwort
 
LinkBack Themen-Optionen Ansicht

Alt 24.11.2011, 09:48
Beginner
 
Registriert seit: 24.11.2011
Beiträge: 6
Standard Offizielle WLAN Treiber funktionieren nicht

Bekomme auf meinem Toshiba NB550D-105 kein WLAN zum Laufen und ich weiß nicht, woran es liegt -.- Hab Win7 32bit neu installiert (Win7 Starter ist in meinen Augen für die Füße) und seitdem funktioniert a) kein Bluetooth. Die Installation zieht sich ins unendliche (hab 2 Stunden gewartet und der Installationsfortschritt mach einfach nach 1/4 Pause und geht nicht weiter) aber b) mein Hauptproblem:

Trotz der 3 installierten WLAN Downloads auf der offiziellen Toshiba Treiber Download Seite meint mein Gerätemanager, es wären keine Treiber installiert. Auch wenn ich dem System die Treiber vor die Nase halte, behauptet es fest, es wären keine installiert / auffindbar, obwohl die Installation angeblich erfolgreich war.

Irgend welche Vorschläge? Ich verzweifel nämlich nach 5 Stunden intensivster Versuche und Recherche.
Prinz.W likes this.
StarScream ist offline   Mit Zitat antworten
Alt 24.11.2011, 14:15
Profi Member
 
Registriert seit: 07.12.2010
Beiträge: 112
Standard AW: Offizielle WLAN Treiber funktionieren nicht

Hallo StarScream,

in Deinem Netbook ist eine Atheros 802.11(b/g/n)WB195-HMC w/ BT verbaut, also eineWLan/Bluetooth Kombikarte.

Damit Bluetooth geht, muss zuerst der Artheros Package Filter installiert werden, dann erst das eigentliche Bluetooth Paket.

Um Dich zu 100% auf den korrekten Artheros-Treiber zu verweisen, müsstest Du mal die Hardware-ID posten (Gerätemanager, eigenschaften der nicht korrekt erkannten Wlan-Karte, Details, Hardware-ID).

Es sollte aber auch funktionieren, wenn Du diesen Treiber nimmst [Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] . Dann zuerst das Zip entapcken, denn die selbstentpackende Exe entpacken (Exe starten, dann Optionen, Haken bei Befehl nach Extrahieren ausführen herausnehmen und ordentlichen Extrakt-Pfad eingeben).
Danach mal den Treiber über den Gerätemanager aus dem ForInfSetup installieren.

Grüße,
RobinTT
barcelona2000 likes this.
RobinTT ist offline   Mit Zitat antworten
Alt 24.11.2011, 14:24
Beginner
 
Registriert seit: 24.11.2011
Beiträge: 6
Standard AW: Offizielle WLAN Treiber funktionieren nicht

Erstmal Danke für die Antwort!

Wenn ich nicht komplett falsch liege (und der Testbericht auf folgender Seite: [Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] ), sind die Netzwerk-Komponenten doch aber von REALTEK und nicht von Atheros, oder?!?

Zumindest sagt das meine Systeminformation (irgend ne Realtek Family RTL 8136 oder so - kann ich heut Abend nochmal genau posten).
StarScream ist offline   Mit Zitat antworten
Alt 24.11.2011, 22:41
Beginner
 
Registriert seit: 24.11.2011
Beiträge: 6
Standard AW: Offizielle WLAN Treiber funktionieren nicht

Also in meinem Gerätemanager gibt es 2 "Andere Geräte" (mit einem "!")

>Ethernet-Controller
Hardware-ID:
PCI\VEN_10EC&DEV_8136&SUBSYS_FDC01179&REV_05
PCI\VEN_10EC&DEV_8136&SUBSYS_FDC01179
PCI\VEN_10EC&DEV_8136&CC_020000
PCI\VEN_10EC&DEV_8136&CC_0200

>Netzwerkcontroller
Hardware-ID:
PCI\VEN_168C&DEV_002B&SUBSYS_7173144F&REV_01
PCI\VEN_168C&DEV_002B&SUBSYS_7173144F
PCI\VEN_168C&DEV_002B&CC_028000
PCI\VEN_168C&DEV_002B&CC_0280

und ich hab kein Plan, wo da der Unterschied liegt :/

Wenn ich beim Booten F12 drücke und im Boot Menü lande, steht dort unter "LAN": Realtek PCIe FE Family Controller Series v1.22 (03/16/10)

Und nicht, das wir das Netbook verwechseln... Ich hab dieses hier:
[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ]
StarScream ist offline   Mit Zitat antworten
Alt 24.11.2011, 23:09
Beginner
 
Registriert seit: 24.11.2011
Beiträge: 6
Standard AW: Offizielle WLAN Treiber funktionieren nicht

Ich hab jetzt einfch mal zum Spaß den Atheros Treiber installiert und schon funktionierte WLAN... ^^

Jetzt muss mir nur noch jemand erklären, warum mir ÜBERALL "REALTEK" angezeigt wird, wenn Realtek nicht funktioniert, sondern Atheros. Ich hab gedacht, das wären 2 verschiedene Anbieter...?!?!??!?
StarScream ist offline   Mit Zitat antworten
Alt 25.11.2011, 17:39
Profi Member
 
Registriert seit: 07.12.2010
Beiträge: 112
Standard AW: Offizielle WLAN Treiber funktionieren nicht

Also:
Das Device mit der PnP-ID VEN_10EC&DEV_8136 ist Deine LAN-Karte (RJ45, da, wo man ein LAN-Kabel einstecken muss) und das ist eine Realtek RTL8101 Family PCI-E Fast Ethernet NIC.
Das Device mit der PnP-ID VEN_168C&DEV_002B ist Deine WLAN-Karte (Funknetzwerk) und das ist ein Atheros AR9285 Wireless Network Adapter.

Es handelt sich dabei also um ZWEI unterschiedliche Geräte!

Ich hoffe, das erklärt das ein wenig,
Robin
barcelona2000 likes this.
RobinTT ist offline   Mit Zitat antworten
Alt 14.12.2011, 09:05
Beginner
 
Registriert seit: 24.11.2011
Beiträge: 6
Standard AW: Offizielle WLAN Treiber funktionieren nicht

Vielen Dank, es hat tatsächlich funktioniert!

Zumindest das WLAN. Will ich den Bluetooth Treiber installieren, bleibt die Installation einfach nach etwa 1/4 hängen und geht nicht weiter. Hab es auch mal zum Spaß 9 Stunden durchlaufen lassen und es geht keinen Millimeter voran :/
StarScream ist offline   Mit Zitat antworten
Alt 14.12.2011, 14:32
Profi Member
 
Registriert seit: 07.12.2010
Beiträge: 112
Standard AW: Offizielle WLAN Treiber funktionieren nicht

Hallo StarScream,

da Dein Gerät eine WLan/Bluetooth-Kombikarte enthält, musst Du zuerst das Bluetooth Filter Driver Package [Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] installieren und dann den Bluetooth Stack [Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ]

Grüße,
RobinTT
barcelona2000 likes this.
RobinTT ist offline   Mit Zitat antworten
Alt 25.10.2013, 14:13
Newbie
 
Registriert seit: 25.10.2013
Beiträge: 1
Daumen hoch AW: Offizielle WLAN Treiber funktionieren nicht

Danke!

Hatte das gleiche Problem, eure Diskusion gelesen, umgesetzt.
Funktioniert



Spitze!
ronny ist offline   Mit Zitat antworten
Alt 07.12.2014, 13:12
Newbie
 
Registriert seit: 05.12.2014
Beiträge: 1
Standard AW: Offizielle WLAN Treiber funktionieren nicht

Herzlichen Dank an RobinTT für diese hilfreichen Erklärungen!

Ich bin auch schier verzweifelt an der W-Lan/Bluetooth-Thematik, dank der hier geposteten Links und vor allem der guten Erklärungen, habe ich das Problem endlich lösen können.

Wie ihr seht, sind die Fragen auch Ende 2014 immer noch aktuell und relevant. Vielen Dank noch einmal für die Zeit und Mühen die Erklärung hier zu posten.

Viele Grüße +
schöne Feiertage!
barcelona2000 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht


Ähnliche Themen für: Offizielle WLAN Treiber funktionieren nicht
Thema Autor Forum Antworten Letzter Beitrag
NB250 Hotkey funktionieren nicht Metaln00b Netbook Forum 1 17.10.2011 19:24
A660-12D LAN/WLAN funktionieren nichtmehr Mahddiehn Satellite Forum 7 13.01.2011 12:45
8 GB Ram bei X300-14P funktionieren nicht ! nbcolctr2110 Qosmio Forum 1 30.11.2010 23:26
Hotkeytasten funktionieren nicht Sp_ Satellite Pro Forum 0 04.05.2009 15:33
Toshiba Controls Tasten funktionieren nicht TomekWan Satellite Forum 1 21.11.2006 18:52

Zurück   Toshiba Forum > Toshiba Software und Treiber > Windows 7 > Netbook/Win7

Powered by vBadvanced CMPS v3.2.0
Alle Zeitangaben in WEZ +2. Es ist jetzt 09:30 Uhr.
Powered by vBulletin® Version 3.8.5 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Style by: vbdesigns.de


Sie betrachten gerade: Offizielle WLAN Treiber funktionieren nicht