Navigation & Login
Zurück   Toshiba Forum > Toshiba Notebooks , Tablets und Komponenten > Satellite Forum

Willkommen im Toshiba Forum.
Wenn dies Ihr erster Besuch hier ist, lesen Sie bitte zuerst die Hilfe - Häufig gestellte Fragen durch. Sie müssen sich registrieren, bevor Sie Beiträge verfassen können. Klicken Sie oben auf 'Registrieren', um den Registrierungsprozess zu starten.
Sie können aber auch jetzt schon Beiträge lesen. Suchen Sie sich einfach das Forum aus, das Sie am meisten interessiert.

Und falls sie einmal nicht finden was sie suchen oder wissen möchten,
weil zb ihr Thema oder Modell im Forum noch nicht erwähnt wurde,
dann würden wir uns über einen Beitrag in dem sie Ihre Fragen stellen sehr freuen.

Satellite Forum Notebooks für Heimanwender.

Sie betrachten gerade: A100-773 reagiert nicht mehr

Antwort
 
LinkBack Themen-Optionen Ansicht

Alt 24.08.2010, 12:21
Beginner
 
Registriert seit: 23.08.2010
Beiträge: 7
Standard A100-773 reagiert nicht mehr

Hi zusammen,

seit dem WE habe ich das Problem, das mein Notebook nicht nichts mehr macht. Keinen Muks.
Weder eine Lampe leuchtet, noch lädt der Akku.

Bisherige Versuche:
- Nur Akkubetrieb
- Nur Strombetrieb (Akku raus)
- Betrieb an beiden Strommedien
- Hardreset

Habe dann mal das Book aufgeschraubt und die Platine untersucht. Zuallererst ist mir folgender Schaden aufgefallen.



Damit man sieht, wo der Controller hockt, habe ich noch ein Foto auf die Platine gemacht:



Kann der die Ursache, für o.g. Schadensbild sein? Habe hier öfter mal von einem IC gelesen, der wohl sowas verursachen soll.

LG
Bjoern
Bjoern3003 ist offline   Mit Zitat antworten
Alt 24.08.2010, 20:21
Moderator Bereich BIOS
Moderator
 
Benutzerbild von Hecki
 
Registriert seit: 06.12.2009
Ort: Im hohen Norden
Beiträge: 1.199
Standard AW: A100-773 reagiert nicht mehr

Moin,

ja, natürlich ist das die Ursache für den Notebookausfall. Das IC allein austauschen nützt aber meistens wenig, weil:
1. du das IC nicht bekommen wirst
2. Folgeschäden oder Vorschäden aufgetreten sein können und
3. spätestens beim Auslöten die ersten unüberwindlichen Hindernisse auftreten könnten.

Sprich bitte mal Tom an (hier liest er auch ab und an mal oder direkt über seine Webseite [Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ].
__________________
Mit freundlichen Grüßen aus dem hohen Norden

Hecki

[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] Hier gibt es alles rund ums BIOS
[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] Hier auch...
[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] Wer's BIOS verbrannt hat...
Mehl: hecki[minus]burn[at]gmx[punkt]de
(Diese Schreibweise wegen Spam so gewählt, ich bitte um Nachsicht)
Hecki ist offline   Mit Zitat antworten
Alt 24.08.2010, 21:15
Beginner
 
Registriert seit: 23.08.2010
Beiträge: 7
Standard AW: A100-773 reagiert nicht mehr

Hi Hecki,

danke für deine Antwort. Mit Ihm habe ich schon vorab Kontakt aufgenommen.

"Leider" ist er aber im Urlaub, sodass ich mir dachte, schreibst du hier doch mal nen Beitrag.
Auslöten würde ich den auch nie selbst. Mich interessiert einfach, ob das Bauteil dafür verantwortlich ist. Die Kontakte scheinen aber allesamt noch ordentlich auf der Platine zu sein und keiner hat zum benachbarten Kontakt.
Bjoern3003 ist offline   Mit Zitat antworten
Alt 26.08.2010, 06:33
Moderator Bereich BIOS
Moderator
 
Benutzerbild von Hecki
 
Registriert seit: 06.12.2009
Ort: Im hohen Norden
Beiträge: 1.199
Standard AW: A100-773 reagiert nicht mehr

Moin,

yepp, das mit dem Urlaub habe ich auch schon festgestellt... Der sei ihm aber auf jeden Fall gegönnt (und mir hoffentlich auch, ab Wochenende...).
So, zurück zum Foto und dem IC. Wenn ich mir also die obere Reihe anschaue, dann fällt mir doch dieses Gekrüppel rechts auf. Ist das Dreck oder hat es dort "leicht" geschmorgelt? So jedenfalls sieht es aus und das hat mich dazu verleitet zu schreiben, das isses... Scharfes und hochaufgelöstes Foto könnte den Eindruck vertiefen

Rechts ein wenig vom IC entfernt stecken noch vier Achtbeiner - das sind Schalttranistoren für die interne Spannungsversorgung des NB. Die werden von diesem IC gesteuert. Das ist im Datenblatt zu dem 30-Pin-Käfer auch so dokumentiert ([Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ], für wer sich dafür etwas intensiver interessiert). Mich wundert es nur, dass der Pin 4 so versaubeutelt ist - für Pin 19 hätte ich etwas mehr Verständnis Aber das sind jetzt technische Details, die ich mal mit Tom ausdiskutieren müsste...

Auch ein Grund mit, weshalb ich auch schrieb, dass dieses IC durchaus Anderes mitgerissen hat - oder Umkehrschluss, dass Anderes diesen Chip zerfetzt hat.

Ordentlich auf der Platine, keinen Kontakt zueinander - nun, das hat nicht wirklich etwas zu sagen. Das können auch durchaus Haarrisse entstehen, die man nicht sieht... Nur so als Info am Rande zu verstehen. Was da wirklich los ist, kann nur messtechnisch erfasst werden, z. B. durch Messen der Ein- und Ausgangsspannungen des ICs. Da sollte mann aber nur Leutz ranlassen, die davon wirklich etwas verstehen (was ich aber keinesfalls diskriminierend meine). Der eine kann gut mit Büchern, hat aber sonst "zwei linke Hände", der andere ist Technikfreak, der wiederum mit Büchern so garnichts am Hut hat...
__________________
Mit freundlichen Grüßen aus dem hohen Norden

Hecki

[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] Hier gibt es alles rund ums BIOS
[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] Hier auch...
[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] Wer's BIOS verbrannt hat...
Mehl: hecki[minus]burn[at]gmx[punkt]de
(Diese Schreibweise wegen Spam so gewählt, ich bitte um Nachsicht)

Geändert von Hecki (26.08.2010 um 06:42 Uhr)
Hecki ist offline   Mit Zitat antworten
Alt 26.08.2010, 09:29
Beginner
 
Registriert seit: 23.08.2010
Beiträge: 7
Standard AW: A100-773 reagiert nicht mehr

Moin,

möchte ihm den Urlaub auch überhaupt nicht strittig machen

AAAAAABer wie es scheint, ist nichts auf dem Board defekt. Habe die brocken dort auf dem Bild mal entfernt und die Lötstellen soweit möglich, gereinigt und....

... er läuft wieder. Zumndest gestern abend gute 4 Stunden.
Langzeittest muss er die nächsten Tage dann noch bestehen
Bjoern3003 ist offline   Mit Zitat antworten
Alt 26.08.2010, 20:01
Moderator Bereich BIOS
Moderator
 
Benutzerbild von Hecki
 
Registriert seit: 06.12.2009
Ort: Im hohen Norden
Beiträge: 1.199
Standard AW: A100-773 reagiert nicht mehr

Zitat:
Zitat von Bjoern3003 Beitrag anzeigen
...möchte ihm den Urlaub auch überhaupt nicht strittig machen
Hat ja auch keiner so verstanden

Zitat:
Zitat von Bjoern3003 Beitrag anzeigen
AAAAAABer wie es scheint, ist nichts auf dem Board defekt. Habe die brocken dort auf dem Bild mal entfernt und die Lötstellen soweit möglich, gereinigt und....

... er läuft wieder. Zumindest gestern abend gute 4 Stunden.
Langzeittest muss er die nächsten Tage dann noch bestehen
Und? Ich bedarf der Aufklärung, um welche Art von "Brocken" es sich dabei gehandelt hat - leitfähige oder isolierende Brocken? Bei leitfähigem Kram ist es nur allzu verständlich, dass dein Notebook gestreikt hat und du von Glück sagen kannst, dass dem Schlepp nicht Schlimmeres widerfahren ist...
__________________
Mit freundlichen Grüßen aus dem hohen Norden

Hecki

[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] Hier gibt es alles rund ums BIOS
[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] Hier auch...
[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] Wer's BIOS verbrannt hat...
Mehl: hecki[minus]burn[at]gmx[punkt]de
(Diese Schreibweise wegen Spam so gewählt, ich bitte um Nachsicht)
Hecki ist offline   Mit Zitat antworten
Alt 26.08.2010, 20:35
Beginner
 
Registriert seit: 23.08.2010
Beiträge: 7
Standard AW: A100-773 reagiert nicht mehr

Zitat:
Ich bedarf der Aufklärung, um welche Art von "Brocken" es sich dabei gehandelt hat - leitfähige oder isolierende Brocken?
Kann ich dir leider nicht beantworten. Aber da er nun wieder geht, gehe ich mal von aus, das da irgendwas geleitet haben muss
In dem Zuge wurd auch mal grad eben der Luftkanal (wenn man ihn denn noch so nennen durfte) gereinigt. Meine Freundin muss heute noch die Wohnung staubwischen

Zitat:
du von Glück sagen kannst, dass dem Schlepp nicht Schlimmeres widerfahren ist...
ehrlichgesagt... das bin ich auch Wobei man dies gleich zum Anlass hätte nehmen können ,nen neues Book anzuschaffen *gg
Bjoern3003 ist offline   Mit Zitat antworten
Alt 27.08.2010, 21:26
Moderator Bereich BIOS
Moderator
 
Benutzerbild von Hecki
 
Registriert seit: 06.12.2009
Ort: Im hohen Norden
Beiträge: 1.199
Standard AW: A100-773 reagiert nicht mehr

Moin,

ja, ja, die Lüftungskanäle von Notebooks können schon mal den Zustand der eigenen Lunge und Bude reflektieren... Besonders Kettenraucher sollten sich das zu Herzen nehmen
__________________
Mit freundlichen Grüßen aus dem hohen Norden

Hecki

[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] Hier gibt es alles rund ums BIOS
[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] Hier auch...
[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] Wer's BIOS verbrannt hat...
Mehl: hecki[minus]burn[at]gmx[punkt]de
(Diese Schreibweise wegen Spam so gewählt, ich bitte um Nachsicht)
Hecki ist offline   Mit Zitat antworten
Alt 27.08.2010, 21:27
Beginner
 
Registriert seit: 23.08.2010
Beiträge: 7
Standard AW: A100-773 reagiert nicht mehr

Hi,
bin nichtraucher... deshalb weiss ich grad gar nicht von was du da redest
Bjoern3003 ist offline   Mit Zitat antworten
Alt 27.08.2010, 21:36
Moderator Bereich BIOS
Moderator
 
Benutzerbild von Hecki
 
Registriert seit: 06.12.2009
Ort: Im hohen Norden
Beiträge: 1.199
Standard AW: A100-773 reagiert nicht mehr

Moin,

*handreich* - militanter Kettennichtraucher

Darum konnte ich es mal wieder nicht lassen - nix ist ekeliger als ein durch Teer verkleisteter Kühlkanal etc...
__________________
Mit freundlichen Grüßen aus dem hohen Norden

Hecki

[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] Hier gibt es alles rund ums BIOS
[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] Hier auch...
[Link nur für registrierte und freigeschaltete Mitglieder sichtbar. ] Wer's BIOS verbrannt hat...
Mehl: hecki[minus]burn[at]gmx[punkt]de
(Diese Schreibweise wegen Spam so gewählt, ich bitte um Nachsicht)
Hecki ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht


Ähnliche Themen für: A100-773 reagiert nicht mehr
Thema Autor Forum Antworten Letzter Beitrag
Toshiba A100 lädt den Akku nicht mehr auf fendermustang Satellite Forum 9 28.08.2012 16:50
neuer A11-127 startet nicht mehr doubt Tecra Forum 2 03.08.2010 20:24
Kein Sound mehr zu hören/Satellite A100/XP bienemaya Satellite Forum 0 26.02.2010 12:25
geht nicht mehr an guido-g Satellite Forum 2 11.12.2009 13:20
Satelite P 10 bootet nicht mehr dieter-p Satellite Forum 1 18.04.2008 18:42

Zurück   Toshiba Forum > Toshiba Notebooks , Tablets und Komponenten > Satellite Forum

Powered by vBadvanced CMPS v3.2.0
Alle Zeitangaben in WEZ +2. Es ist jetzt 21:39 Uhr.
Powered by vBulletin® Version 3.8.5 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Style by: vbdesigns.de


Sie betrachten gerade: A100-773 reagiert nicht mehr