Navigation & Login
Zurück   Toshiba Forum > Toshiba Notebooks , Tablets und Komponenten > Satellite Pro Forum

Willkommen im Toshiba Forum.
Wenn dies Ihr erster Besuch hier ist, lesen Sie bitte zuerst die Hilfe - Häufig gestellte Fragen durch. Sie müssen sich registrieren, bevor Sie Beiträge verfassen können. Klicken Sie oben auf 'Registrieren', um den Registrierungsprozess zu starten.
Sie können aber auch jetzt schon Beiträge lesen. Suchen Sie sich einfach das Forum aus, das Sie am meisten interessiert.

Und falls sie einmal nicht finden was sie suchen oder wissen möchten,
weil zb ihr Thema oder Modell im Forum noch nicht erwähnt wurde,
dann würden wir uns über einen Beitrag in dem sie Ihre Fragen stellen sehr freuen.

Satellite Pro Forum Notebooks fürs Geschäft.

Sie betrachten gerade: Pro C850-1MV lädt nicht nach MB Tausch

Antwort
 
LinkBack Themen-Optionen Ansicht

Alt 16.08.2019, 08:31
Newbie
 
Registriert seit: 16.08.2019
Beiträge: 1
Standard Pro C850-1MV lädt nicht nach MB Tausch

Hallo liebe Community,

ich habe hier gerade ein Sattelite Pro C850-1MV einer bekannten vor mir.

Nach einem Flüssigkeitsschaden, ist das alte MB durchgebrannt.

Ich habe mir in der Bucht ein passendes Ersatz MB besorgt und verbaut.

Ich habe es direkt im noch nicht zusammengebauten Zustand getestet. Hier fiel mir schon auf, dass der Laptop nur angeht, wenn ich den Akku eingesteckt hatte. Anzeige für Batterie Laden ging dann sofort auch an.

Habe alles zusammen gebaut und gestartet. Wiondows fuhr hoch und ich habe erstmal ein bisschen rumgesurft. Ladestecker war die ganze Zeit dirn und es erschien auch "Akku wird geladen".

Plötzlich kam die Meldung "Akkustand niedrig"

Laptop ging dann auch aus. Obwohl er ja die ganze Zeit am Strom hing und es auch realisiert hatte.

Habe daraufhin Netzteil vom Elektriker prüfen lassen, Spannung da und auch so wie sie sein soll (Nezt7teil 19V 3,42A).

Danach noch einmal die Spannung hinter dem Anschluss des Power Jacks gemessen (nicht das der kaputt ist). Aber auch hier lagen 19,3V an über beide Leitungen.

Das Mainboard hatte die selbe Bezeichnung wie das alte. Komponenten wie HDD, RAM und CPU scheinen alle in Ordnung, in Windows wurde alles korrekt erkannt und es gab auch sonst keine Fehler.

Jetzt ist halt die Frage, ob das ersatzboard einen weg hat oder hier noch etwas anderes der Fehler sein kann.

Ersatzboard kam aus England und bis auf 3 Kondensatoren die nun orange statt schwarz sind, ist es auch baugleich.

Alle Flachbandkabel und Stecker sind ordnungsgemäß eingesteckt.


Habt ihr hier noch eine Idee woran es liegen kann?

Es wäre ja das eine wenn der Akku hin ist und nicht mehr lädt, aber dann würde es ja nur auf Strom hochfahren aber das tut es nicht =(


LG

Fara
Faranos ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht


Ähnliche Themen für: Pro C850-1MV lädt nicht nach MB Tausch
Thema Autor Forum Antworten Letzter Beitrag
Akku Tecra S5 lädt nicht Porco Tecra Forum 8 14.12.2012 12:15
C670D- 122 lädt Akku nicht fee1122 Satellite Forum 1 01.09.2012 09:45
T200: Lädt nicht pvw69 Satellite Forum 1 09.04.2011 09:37
Toshiba Satellite L500-14N lädt / lädt nicht!!! Toshi_Ulli Satellite Forum 1 07.12.2010 23:48
Akku lädt nicht Steve12 Satellite Forum 9 29.03.2010 16:12

Zurück   Toshiba Forum > Toshiba Notebooks , Tablets und Komponenten > Satellite Pro Forum

Powered by vBadvanced CMPS v3.2.0
Alle Zeitangaben in WEZ +2. Es ist jetzt 21:38 Uhr.
Powered by vBulletin® Version 3.8.5 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Style by: vbdesigns.de


Sie betrachten gerade: Pro C850-1MV lädt nicht nach MB Tausch